Export limit exceeded: 416364 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (29 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-77816 | 1 Ibm | 2 Websphere Application Server Liberty, Websphere Application Server Liberty | 2026-10-18 | 6.5 Medium |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 administrative client could allow man-in-the-middle attacks. An attacker could exploit this vulnerability to obtain sensitive information. | ||||
| CVE-2026-11713 | 1 Ibm | 2 Websphere Application Server Liberty, Websphere Application Server Liberty | 2026-10-17 | 5.4 Medium |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 is affected by a privilege escalation vulnerability with the restConnector-2.0 feature enabled. | ||||
| CVE-2026-14532 | 1 Ibm | 2 Websphere Application Server Liberty, Websphere Application Server Liberty | 2026-10-17 | 4.3 Medium |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 could allow a Reader-role attacker to obtain version information that causes an uncaught exception. | ||||
| CVE-2026-15064 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-09-23 | 8.7 High |
| IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty is vulnerable to HTTP Response Smuggling due to improper handling of non-standard HTTP version tokens. | ||||
| CVE-2026-14981 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-09-23 | 7.5 High |
| IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty are affected by a denial of service vulnerability in the HTTP channel due to unbounded allocation of resources without limits. | ||||
| CVE-2026-15328 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-09-23 | 7.4 High |
| IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty is vulnerable to HTTP request smuggling. | ||||
| CVE-2026-10571 | 4 Apple, Ibm, Linux and 1 more | 9 Macos, Aix, I and 6 more | 2026-08-17 | 5.7 Medium |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is affected by a denial of service caused by insecure deserialization. A low-privileged, administrative user could exploit this vulnerability to consume system resources when the restConnector-2.0 feature is enabled. | ||||
| CVE-2026-9322 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-08-12 | 7.5 High |
| IBM WebSphere Application Server 9.0, and 8.5 and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.7 are vulnerable to a denial of service via a crafted HTTP request. | ||||
| CVE-2026-15325 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-08-06 | 8.7 High |
| IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty is vulnerable to HTTP request smuggling due to improper handling of TRACE requests. | ||||
| CVE-2026-11714 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-08-06 | 8.5 High |
| IBM WebSphere Application Server Liberty is affected by a server-side request forgery vulnerability with the apiDiscovery-1.0 feature enabled. | ||||
| CVE-2026-10842 | 1 Ibm | 3 Websphere Application Server, Websphere Application Server Liberty, Websphere Application Server Liberty | 2026-07-30 | 7.5 High |
| IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.7 Traditional and Liberty could allow a remote attacker to bypass security constraints. | ||||
| CVE-2026-2482 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-07-30 | 3.1 Low |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is vulnerable to cross-site request forgery which could allow an attacker to execute malicious and unauthorized actions transmitted from a user that the website trusts. | ||||
| CVE-2026-14976 | 1 Ibm | 3 Websphere Application Server, Websphere Application Server Liberty, Websphere Application Server Liberty | 2026-07-30 | 7.1 High |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is affected by remote code execution with the collectiveController-1.0 feature enabled. | ||||
| CVE-2026-14529 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-07-30 | 9.4 Critical |
| IBM WebSphere Application Server 9.0, and 8.5 and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 traditional is vulnerable to server-side request forgery (SSRF) when the SIP container feature (sipServlet-1.1) is enabled. | ||||
| CVE-2026-11541 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-07-29 | 7.4 High |
| IBM CICS Transaction Gateway for Multiplatforms 9.1, 9.2, 9.3, and 10.1 IBM WebSphere Application Server 9.0, and 8.5 and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.6 are affected by an HTTP request smuggling vulnerability. | ||||
| CVE-2026-15057 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-07-29 | 7.5 High |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.7 is vulnerable to a denial of service due to uncontrolled heap allocation. | ||||
| CVE-2026-16192 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-07-29 | 7.1 High |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is affected by a denial of service vulnerability when the restConnector-2.0 feature is enabled. | ||||
| CVE-2026-15280 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-07-29 | 7.5 High |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 ND Collective Controller is affected by a path-segment injection vulnerability in the collective routing mechanism. | ||||
| CVE-2026-11546 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-07-01 | 7.1 High |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.7 is affected by a server-side request forgery vulnerability with the adminCenter-1.0 feature enabled. | ||||
| CVE-2026-11806 | 1 Ibm | 2 Websphere Application Server, Websphere Application Server Liberty | 2026-07-01 | 7.2 High |
| IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.6 is affected by an arbitrary file read vulnerability with the restConnector-2.0 feature enabled. | ||||