Search
Search Results (2 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-111497 | 16 7-zip, Andybalholm, Anthropic and 13 more | 18 P7zip, Brotli, Bun and 15 more | 2026-10-28 | 9.8 Critical |
| A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially execute arbitrary code using a crafted Brotli-compressed stream. Users need to update any Brotli libraries or binaries between 1.0.3 through 1.2.0 to the latest available version: 1.0.10 or 1.1.1 or 1.2.1. | ||||
| CVE-2016-1239 | 1 Debian | 1 Duck | 2024-11-21 | 9.8 Critical |
| duck before 0.10 did not properly handle loading of untrusted code from the current directory. | ||||
Page 1 of 1.