Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Contact Form 7 – Post Fields plugin to the latest available version (at least 2.7.1).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 09:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Markus Wiesenhofer Contact Form 7 – Post Fields cf7-post-fields allows Stored XSS.This issue affects Contact Form 7 – Post Fields: from n/a through 2.6.0. | |
| Title | WordPress Contact Form 7 – Post Fields plugin <= 2.6.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:06:04.309Z
Reserved: 2026-11-04T00:24:30.154Z
Link: CVE-2026-121768
No data.
Status : Deferred
Published: 2026-11-07T09:17:13.980
Modified: 2026-11-07T18:17:19.760
Link: CVE-2026-121768
No data.
OpenCVE Enrichment
Updated: 2026-11-07T11:45:07Z