Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Polylang plugin to the latest available version (at least 3.9.1).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 06 Nov 2026 23:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Wordpress-extensions
Wordpress-extensions polylang Wp Syntex Wp Syntex polylang |
|
| Vendors & Products |
Wordpress-extensions
Wordpress-extensions polylang Wp Syntex Wp Syntex polylang |
Fri, 06 Nov 2026 22:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9. | |
| Title | WordPress Polylang plugin <= 3.9 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-06T22:28:27.136Z
Reserved: 2026-11-05T00:21:25.473Z
Link: CVE-2026-122670
No data.
Status : Deferred
Published: 2026-11-06T23:17:21.630
Modified: 2026-11-06T23:17:21.750
Link: CVE-2026-122670
No data.
OpenCVE Enrichment
Updated: 2026-11-06T23:45:07Z