Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Analysis and contextual insights are available on OpenCVE Cloud.
No solution or workaround provided in the CVE record.
Additional remediation guidance may be available on OpenCVE Cloud.
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 04 Nov 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
Wed, 04 Nov 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue. | |
| Title | Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader | |
| Weaknesses | CWE-787 | |
| References |
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: apache
Published:
Updated: 2026-11-04T12:13:09.734Z
Reserved: 2026-07-04T15:41:29.662Z
Link: CVE-2026-59268
No data.
Status : Received
Published: 2026-11-04T11:17:16.703
Modified: 2026-11-04T13:17:30.843
Link: CVE-2026-59268
No data.
OpenCVE Enrichment
Updated: 2026-11-04T12:45:14Z